Requirements
The Minimum requirement for the Filter WP plugin to work efficiently with your WordPress setup
  • WordPress version > 5.6
  • PHP version > 7.3
  • Server RAM 64 MB
If you are looking to have large data set we recommend using VPS/Cloud servers like Digital Ocean, AWS or GCP etc for better performance with a higher RAM and CPU
Last modified 6mo ago
Copy link